Blog "Body" field wiped!

5 posts / 0 new
Last post
Wilhiem
Wilhiem's picture
Offline
Joined: 2011/09/17
Blog "Body" field wiped!

I was posting an entry this morning, and ran into a bit of an issue. Every time I would either save or preview the content:

The content will be wiped!

In addition, the additional character fields will be wiped as well and will remain blank:

 

I've tested a few things - tried a post with less complex formatting, tried typing in the "body" box itself, tried pasting into the plain text field/source, but the same error message comes up. This happens on Chrome with or without extensions, on Firefox with or without add-ons. I've asked a few people to test-post, and they are receiving the same message as well.

 

Eycela
Eycela's picture
Offline
Joined: 2011/10/31

I'm having the same issue! I tried Chrome and IE, no add-ons on either of them. Tried it with nothing but the required fields filled in, writing it in plain text, couldn't get it to work. Same exact error.

Wilhiem
Wilhiem's picture
Offline
Joined: 2011/09/17

Odd, seems to be working again.

Maybe there was some delay or downtime on the servers? It lasted for a few hours this afternoon.

[A] Wilhiem/Hammerstorm, Drevover [H] Trouant
Art thread, commissions OPEN!
icon credit 2 liotuse

Samanthiel
Samanthiel's picture
Administrator
Offline
Joined: 2011/09/17

Maybe there was some delay or downtime on the servers? It lasted for a few hours this afternoon

I've written down the error and I'm going to test some things to see if I can replicate it and solve it. Looks like a Drupal issue with body length settings. If it happens again, please make note of it and when it happens! 

"I always cry when The Color Purple comes on."
[ A ] Agnes, Sarah, Eunista
[ H ] Maridyn

Wilhiem
Wilhiem's picture
Offline
Joined: 2011/09/17

If it happens again, please make note of it and when it happens! 

Will do! Thank you.

[A] Wilhiem/Hammerstorm, Drevover [H] Trouant
Art thread, commissions OPEN!
icon credit 2 liotuse